Home
All Oracle Error Codes
Oracle DBA Forum

Frequent Oracle Errors

TNS:could not resolve the connect identifier specified
Backtrace message unwound by exceptions
invalid identifier
PL/SQL compilation error
internal error
missing expression
table or view does not exist
end-of-file on communication channel
TNS:listener unknown in connect descriptor
insufficient privileges
PL/SQL: numeric or value error string
TNS:protocol adapter error
ORACLE not available
target host or object does not exist
invalid number
unable to allocate string bytes of shared memory
resource busy and acquire with NOWAIT specified
error occurred at recursive SQL level string
ORACLE initialization or shutdown in progress
archiver error. Connect internal only, until freed
snapshot too old
unable to extend temp segment by string in tablespace
Credential retrieval failed
missing or invalid option
invalid username/password; logon denied
unable to create INITIAL extent for segment
out of process memory when trying to allocate string bytes
shared memory realm does not exist
cannot insert NULL
TNS:unable to connect to destination
remote database not found ora-02019
exception encountered: core dump
inconsistent datatypes
no data found
TNS:operation timed out
PL/SQL: could not find program
existing state of packages has been discarded
maximum number of processes exceeded
error signaled in parallel query server
ORACLE instance terminated. Disconnection forced
TNS:packet writer failure
see ORA-12699
missing right parenthesis
name is already used by an existing object
cannot identify/lock data file
invalid file operation
quoted string not properly terminated

[suse-oracle] ORA-27123 SUSE 9 Oracle 10g

Paul Hepworth

2004-09-17

Replies:
Hi

Here is my setup:
SUSE Linux Enterprise Server 9
Oracle10g

I have looked through some tutorials and have managed to install Oracle. I
have also used the hack to get round the HUGETLBFS issue.

My problem is that I get ORA-27123 Unable to attach shared memory segment
when I run the database configuration assistant to setup a general database.

I have exactly the same setup on another box and this is working now without
errors!

I've read people suggesting to check the memory setup via .tstshm and both
boxes return exactly the same figures, just one works and the other
doesn't!!

Any ideas?

______________________________________________

Paul Hepworth


************************************************************************
This message should be regarded as confidential. If you have received this email in error please notify the sender and destroy it immediately.
Statements of intent shall only become binding when confirmed in hard copy by an authorised signatory.

Detica Limited is registered in England under No: 1337451 and Detica (Rubus) Limited under No: 03361831.

Registered offices: Surrey Research Park, Guildford, Surrey, GU2 7YP, England.
************************************************************************